For every question, there's an answer -- and you'll find it here!


Printer-friendly copy
Top The PC Q&A Forum The Computer Forum topic #149550
View in linear mode

Subject: "XP Security settings????" Previous topic | Next topic
_Jan_Tue Oct-08-02 02:42 AM
Member since Oct 03rd 2002
31 posts
Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
"XP Security settings????"


          

Hello. I was unhappy with my java sun plug in, and I ditched it . I was sometimes getting errors, and sometimes slow loading. I got the microsoft java virtual machine back. It seems some things are now fixed, and some not. It isn't from xp1 download. It screwed up my mail, and I ditched that too!
When I go here--http://www.shaw.ca/start.html,(my cable provider) I get nothing but a blank grey screen. This page works fine on my older win me computer. I also have had one only time since yesterday, the active x error and it said the page wouldn't load properly(or something to that effect)(not the shaw page, a different one), but it actually loaded fine. I have tried turning my firewall off to see if that was the problem, but ---same thing. My scripting is enabled in security settings (it was suggested to me to check for that)Does anybody have a clue as to what the problem could be? Thanks,



__________________



Jan

XP/IE6/OE6

Jan

XP/IE6/OE6

  

Alert Printer-friendly copy | | Top

Replies to this topic

Bob GTue Oct-08-02 02:50 AM
Charter member
7111 posts
Click to send email to this authorClick to view this author's profileClick to add this author to your buddy list
#1. "RE: XP Security settings????"
In response to _Jan_ (Reply # 0)


  

          

I think this is the page you want at Shaw - http://start.shaw.ca - or their homepage - http://www.shaw.ca/html_index.asp

  

Alert Printer-friendly copy | | Top

    
_Jan_Tue Oct-08-02 03:14 AM
Member since Oct 03rd 2002
31 posts
Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#2. "RE: XP Security settings????"
In response to Bob G (Reply # 1)


          

Hi. Sorry-I guess my link didn't work. What I actually typed in on both computers was www.shaw.ca and it takes you to the other page. On my old computer, it works fine, and on my new computer, it won't go past the blank grey screen.

Jan

XP/IE6/OE6

Jan

XP/IE6/OE6

  

Alert Printer-friendly copy | | Top

Top The PC Q&A Forum The Computer Forum topic #149550 Previous topic | Next topic
Powered by DCForum+ Version 1.27
Copyright 1997-2003 DCScripts.com
Home
Links
About PCQandA
Link To Us
Support PCQandA
Privacy Policy
In Memoriam
Acceptable Use Policy

Have a question or problem regarding this forum? Check here for the answer.