For every question, there's an answer -- and you'll find it here!


Printer-friendly copy
Top The PC Q&A Forum The Computer Forum topic #190970
View in linear mode

Subject: "Virtual CD Drive???" Previous topic | Next topic
_Chewy_Thu May-22-03 01:47 AM
Member since Dec 07th 2002
5255 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
"Virtual CD Drive???"
Sun Feb-02-03 05:16 AM

  

          

I have a Dell tower where I have a NEC CD DVD ROM (IDE 1 Slave)
and in the second by I have installed a Lite-On CD-RW (IDE 2 Master).

Sometime after I installed the Lite-On burner, I d/l and installed Elby Clone CD. One day i was burning a CD and noticed the following. Please see screenshot below. It used to say something like Clone CD Virtual Drive. Being new to CD RW drives, I said to myself "no big deal - leave it alone".

All was fine until 2 days ago, when it stopped cloning/burning CDs. (Using Clone CD) it will go through the entire process, show graphics of burning process and even give me a message at the end saying successfully copied. But when i insert it into my CD-ROM drive, there is nothing there! Absolutely nothing. When i take it out, i can see no visible burn mark on the CD surface like i used to.

This is rather perplexing as i have not changed my CD-R medium (I use TDK blanks as I have had the best luck w/ them thus far.)

The only possible reason i can think of is that I used Partition Magic to add a logical partition (40 GB Western Digital). But even so, this strange "virtual Clone CD drive" appeared before my recent CD-burning problem began.

Any takers on this one?

Attachment #1, (jpg file)

  

Alert Printer-friendly copy | | Top

Replies to this topic
Subject Author Message Date ID
RE: Virtual CD Drive???
Jan 31st 2003
1
RE: Virtual CD Drive???
Jan 31st 2003
2
RE: Virtual CD Drive???
Jan 31st 2003
3
      RE: Virtual CD Drive???
Jan 31st 2003
4
           RE: Virtual CD Drive???
Jan 31st 2003
5
                RE: Virtual CD Drive???
May 22nd 2003
                     RE: Virtual CD Drive???
Feb 01st 2003
6
                          RE: Virtual CD Drive???
Feb 02nd 2003
7
                               RE: Virtual CD Drive???
Feb 02nd 2003
8
RE: Virtual CD Drive???
May 22nd 2003
9

Paul DFri Jan-31-03 02:45 AM
Charter member
10196 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#1. "RE: Virtual CD Drive???"
In response to _Chewy_ (Reply # 0)


  

          

Wild guess from left field.

Your burn data is/was being cached on the Virtual Drive, which is part of your hard drive, and now you don't have enough contiguous space for it. Check if your burning software has any cacheing options.

Like I said, wild guess.




Paul D


Insert text here



Paul D

  

Alert Printer-friendly copy | | Top

BernardFri Jan-31-03 02:51 AM
Charter member
1693 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#2. "RE: Virtual CD Drive???"
In response to _Chewy_ (Reply # 0)


          

Hm, if I'm not mistaken you are selecting the Elby Virtual Driver as the source (It is selected in the Select CD-Reader window), you should select there the NEC DV 570, and be sure that the destination is your CD writer

  

Alert Printer-friendly copy | | Top

    
_Chewy_Fri Jan-31-03 06:29 AM
Member since Dec 07th 2002
5255 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#3. "RE: Virtual CD Drive???"
In response to Bernard (Reply # 2)


  

          

Bernard,

Yes I know i'm supposed to select the NEC CD-ROM as my reader. I just highlighted just for posting purposes here.

Old dude, thanks for the info - it helps to know that "scuzzy" thing is not just me.

Paul, how can i check to see if my Lite-On burner is having caching problems?

  

Alert Printer-friendly copy | | Top

        
GreyFalconFri Jan-31-03 07:25 AM
Charter member
2819 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#4. "RE: Virtual CD Drive???"
In response to _Chewy_ (Reply # 3)
Fri Jan-31-03 06:47 PM

          

If you are running version 4.2.0.2, it has problems with virtual drives, It clashed with my Virtual CD 4.5, and I had to uninstall it in order to get Clone CD to work. I then installed Virtual CD, and it worked. I do not have the ELBY DVD-ROM, so I didn't install the Virtual CloneDrive during the installation of Clone CD. I would advise you to uninstall Clone CD, reinstall it without the virtual drive, and then go into MSCONFIG, and uncheck ElbyCheck. That should eliminate your problems.

  

Alert Printer-friendly copy | | Top

            
_Chewy_Fri Jan-31-03 12:12 PM
Member since Dec 07th 2002
5255 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#5. "RE: Virtual CD Drive???"
In response to GreyFalcon (Reply # 4)


  

          

>I would advise you to uninstall Clone CD,
>reinstall it without the virtual drive, and then go into
>MSCONFIG, and uncheck ElbyCheck. That should eliminate your
>problems.


That's just it. I dont' ever recall selecting "virtual drive" or whatever the hell this thing is... during the installation process. Nevertheless, i'm using W2K and i'm gonna uncheck that ElbyCheck in the start up process and see if that eliminates the problem. Thanks GreyFalcon.

  

Alert Printer-friendly copy | | Top

                
GreyFalconThu May-22-03 01:47 AM
Charter member
2819 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
"RE: Virtual CD Drive???"
Fri Jan-31-03 06:45 PM

          

That won't do it. You do have the setup option, so uninstall, and install without the Virtual CloneDrive. There is a bug in this version of Clone CD.

Attachment #1, (gif file)
Attachment #2, (gif file)

  

Alert Printer-friendly copy | | Top

                    
GreyFalconSat Feb-01-03 06:50 PM
Charter member
2819 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#6. "RE: Virtual CD Drive???"
In response to GreyFalcon (Reply # 0)


          

Bump

  

Alert Printer-friendly copy | | Top

                        
_Chewy_Sun Feb-02-03 05:15 AM
Member since Dec 07th 2002
5255 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#7. "RE: Virtual CD Drive???"
In response to GreyFalcon (Reply # 6)
Sun Feb-02-03 05:16 AM

  

          

Grey Falcon, you DA MAN. Your diagnosis was right on target and i am back to burning successfully. Thanks for your help.

  

Alert Printer-friendly copy | | Top

                            
GreyFalconSun Feb-02-03 06:17 AM
Charter member
2819 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#8. "RE: Virtual CD Drive???"
In response to _Chewy_ (Reply # 7)


          

Glad I could help.

  

Alert Printer-friendly copy | | Top

_Chewy_Thu May-22-03 01:47 AM
Member since Dec 07th 2002
5255 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#9. "RE: Virtual CD Drive???"
In response to _Chewy_ (Reply # 0)
Thu Jan-30-03 11:02 PM

  

          

For further information here is what my device mangler shows.


Strangely enough, I don't know why the mangler shows as them being Scuzzy devices even though they are not.

Attachment #1, (jpg file)

  

Alert Printer-friendly copy | | Top

Top The PC Q&A Forum The Computer Forum topic #190970 Previous topic | Next topic
Powered by DCForum+ Version 1.27
Copyright 1997-2003 DCScripts.com
Home
Links
About PCQandA
Link To Us
Support PCQandA
Privacy Policy
In Memoriam
Acceptable Use Policy

Have a question or problem regarding this forum? Check here for the answer.