For every question, there's an answer -- and you'll find it here!


Printer-friendly copy
Top The PC Q&A Forum The Computer Forum topic #566404
View in linear mode

Subject: "More sound problems" Previous topic | Next topic
bobboFri Mar-27-20 06:23 PM
Charter member
7330 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
"More sound problems"
Fri Mar-27-20 09:01 PM by bobbo

  

          

I've posted this previously. I'm having sound problems again. I've been switching to running as Administrator in order to play Microsoft Solitaire Collection games which don't play while running normal Win 10. Today, I played Solitaire as Administrator with normal sound, but when returning to the regular Win 10, the sound was gone. Normally restarting restores the sound, but this time the sound didn't restore. I'm not even getting the normal Win 10 startup chimes.

I installed a Windows update yesterday, i.e. March 24, 2020—KB4541335 (OS Builds 18362.752 and 18363.752)

There is an option to restore previous settings,... worth doing?




These settings are reported as working properly.

Suggestions for restoring sound?

Edit: Ran the troubleshooter for sound, rebooted as required, bot still no sound.

Attachment #1, (jpg file)

  

Alert Printer-friendly copy | | Top

Replies to this topic

KJTFri Mar-27-20 09:36 PM
Charter member
15827 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#1. "RE: More sound problems"
In response to bobbo (Reply # 0)


  

          

After playing 10s of 1000's of hands of the old MS games for probably two decades, I've just learned that they have sounds. LOL and DUH. But after turning on the sound, I don't like it - so I still don't have game sounds.

I don't know if this will work but try it and see: With Solitaire or Spyder Solitaire open, Open Windows Settings. Search for "sound". Click on Sound Settings, then scroll down to Advanced Sound Options. Click App Volume and device preferences. Either set App and Solitaire sounds to default or a high percentage to see if that makes a difference.

I wouldn't remove the updates - It's possible that they could have caused this but probably unlikely,

Jim.

  

Alert Printer-friendly copy | | Top

    
bobboFri Mar-27-20 10:44 PM
Charter member
7330 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#2. "RE: More sound problems"
In response to KJT (Reply # 1)


  

          

Thanks for the response, Jim. At this point I have no sound at all, even the opening chimes when rebooting and starting Win 10. Earlier today I had sound in Administrator mode, but lost them when returning to regular Win 10 mode. Its another of those mysterious coincidences after updating. In system, it shows that my sound is working,... but its not. I have an image I made after the update but nothing before. I may just undo the update and see what happens. I can get along without sound, but it enhances my gaming.
I'll re-post if I can get it going and explain just how.

  

Alert Printer-friendly copy | | Top

        
KJTFri Mar-27-20 10:54 PM
Charter member
15827 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#3. "RE: More sound problems"
In response to bobbo (Reply # 2)
Fri Mar-27-20 11:02 PM by KJT

  

          

If your speakers are AC powered, unplug them from the AC, then re-plug them in. This has worked for me at times when the sound went out.

Jim.

Edit: You probably have a system restore point created automatically by Windows before the update was installed. Got to Settings and search for Restore Point. Click on Create a Restore Point in the results. At the top of the box that opens click on System Restore>Next to see what, if any restore points are available.

  

Alert Printer-friendly copy | | Top

            
bobboFri Mar-27-20 10:59 PM
Charter member
7330 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#4. "RE: More sound problems"
In response to KJT (Reply # 3)
Sat Mar-28-20 03:11 AM by bobbo

  

          

Checked the speakers icon on the toolbar which showed it to be off. Ran the fix and speakers AGAIN!
Who would have thunk it would be so simple.

Edit: Lost it again, restarted and got it back. WTF


  

Alert Printer-friendly copy | | Top

Top The PC Q&A Forum The Computer Forum topic #566404 Previous topic | Next topic
Powered by DCForum+ Version 1.27
Copyright 1997-2003 DCScripts.com
Home
Links
About PCQandA
Link To Us
Support PCQandA
Privacy Policy
In Memoriam
Acceptable Use Policy

Have a question or problem regarding this forum? Check here for the answer.