For every question, there's an answer -- and you'll find it here!


Printer-friendly copy
Top The PC Q&A Forum The Computer Forum topic #566633
View in linear mode

Subject: "After 20 yrs here I think I finally killed one,lol" Previous topic | Next topic
kittenmuellerSat Aug-29-20 06:52 PM
Member since Sep 27th 2002
1392 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
"After 20 yrs here I think I finally killed one,lol"


          

I have an old dell ins 15 3500 series. Was running fine. I gave it to my friend who promptly lops passwords etc and somehow it is not what I set it up to me. She gave it back to me as she is totally lost on it.
Anyhow, as I could not for the life of me get into it, I was simply going to reset windows with my USB adaptor i have win 10 installed onto a micro SD. I have used this for several pc over 3 yrs and it is perfect.
So initial issue- it will start to install and then i get the partitions but they all tell me they are GBT and I can't install onto them. I figure no biggie, it is a boot setup error I made in getting it ready . SO i go into setup and it tells me i need admin password- NEVER run into this before, seriously. I use no pw whenever possible as noone uses my pc's but this was not mine to begin with so who knows. So after 3 attempts i am now locked out of everything and can do nothing at all.
I assume i truly just rendered my first pc useless?? It is 6 yrs old, a spare, not a biggie but I hate to give up. Thanks Guys!!

"kitten with a mean streak"

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic
Subject Author Message Date ID
RE: After 20 yrs here I think I finally killed one,lol
Aug 29th 2020
1
RE: After 20 yrs here I think I finally killed one,lol
Aug 30th 2020
2
      RE: After 20 yrs here I think I finally killed one,lol
Aug 31st 2020
3
           RE: After 20 yrs here I think I finally killed one,lol
Sep 01st 2020
4
                RE: After 20 yrs here I think I finally killed one,lol
Sep 01st 2020
5
                RE: After 20 yrs here I think I finally killed one,lol
Sep 01st 2020
6
                     RE: After 20 yrs here I think I finally killed one,lol
Sep 01st 2020
7

TtechSat Aug-29-20 09:12 PM
Member since Aug 06th 2002
10330 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#1. "RE: After 20 yrs here I think I finally killed one,lol"
In response to kittenmueller (Reply # 0)


  

          

Boot from your Windows 10 installation drive. At the blue screen where you choose what to do, press Shift + F10 to bring up a command prompt. Then you can follow the steps on this website.

https://winaero.com/blog/securely-wipe-disk-diskpart-windows-10/

The bottom half of this page shows the commands to wipe all the partitions on a disk at once. After you have deleted the partitions, you should be able to install Windows 10 just like you would on a brand new drive.

Behind every good computer... is a jumble of wires 'n stuff.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
kittenmuellerSun Aug-30-20 12:24 PM
Member since Sep 27th 2002
1392 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#2. "RE: After 20 yrs here I think I finally killed one,lol"
In response to Ttech (Reply # 1)


          

Ok, I know I can get that far, so will try after church. Thanks

"kitten with a mean streak"

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
therubeMon Aug-31-20 06:16 PM
Member since Jan 22nd 2003
16552 posts
Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#3. "RE: After 20 yrs here I think I finally killed one,lol"
In response to kittenmueller (Reply # 2)


  

          

Using 'clean' alone should be sufficient - & finishes in an instant (& assuming you don't actually need to "wipe" clean the partitions).

'Clean all' can take a LONG time (depending on the size of the partitions).

--------------------------------------
BANK OF AMERICA.COM ONLINE BANKING SUCKS IN THE HUGEST WAY IMAGINABLE

Newegg.com's new image gallery layout sucks in the hugest way imaginable too !
And now they're using JavaScript to "turn" pages to boot ! SUCKS

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

            
kittenmuellerTue Sep-01-20 02:19 PM
Member since Sep 27th 2002
1392 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#4. "RE: After 20 yrs here I think I finally killed one,lol"
In response to therube (Reply # 3)


          

Well.... Did that just fine. But now It will not boot with the usb at all. Gives the usb option in setup. That is what I have it set for . But in boot options, no USB option, HD, diskette, DRD, network. And UEFI boot manager. I cannot change anything as as I originally said admin password locked, but never had one..... I think i killed it.

"kitten with a mean streak"

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                
therubeTue Sep-01-20 04:52 PM
Member since Jan 22nd 2003
16552 posts
Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#5. "RE: After 20 yrs here I think I finally killed one,lol"
In response to kittenmueller (Reply # 4)


  

          

Maybe something in the (Rufus) FAQ, https://github.com/pbatard/rufus/wiki/FAQ.

Also recall, https://www.pcqanda.com/dc/dcboard.php?az=set_linear_mode&forum=2&page=&topic_id=565337&prev_page=show_topic#565339.

--------------------------------------
BANK OF AMERICA.COM ONLINE BANKING SUCKS IN THE HUGEST WAY IMAGINABLE

Newegg.com's new image gallery layout sucks in the hugest way imaginable too !
And now they're using JavaScript to "turn" pages to boot ! SUCKS

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                
TtechTue Sep-01-20 10:47 PM
Member since Aug 06th 2002
10330 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#6. "RE: After 20 yrs here I think I finally killed one,lol"
In response to kittenmueller (Reply # 4)


  

          

Any chance you accidentally erased the flash drive too? Connect it to your working computer and look at it to see if it still has files on it.

Behind every good computer... is a jumble of wires 'n stuff.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

                    
kittenmuellerTue Sep-01-20 11:54 PM
Member since Sep 27th 2002
1392 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#7. "RE: After 20 yrs here I think I finally killed one,lol"
In response to Ttech (Reply # 6)


          

No, it's good. I've always been able to figure it out before but this one may be too far gone .

"kitten with a mean streak"

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Top The PC Q&A Forum The Computer Forum topic #566633 Previous topic | Next topic
Powered by DCForum+ Version 1.27
Copyright 1997-2003 DCScripts.com
Home
Links
About PCQandA
Link To Us
Support PCQandA
Privacy Policy
In Memoriam
Acceptable Use Policy

Have a question or problem regarding this forum? Check here for the answer.