For every question, there's an answer -- and you'll find it here!


Printer-friendly copy
Top The PC Q&A Forum The Computer Forum topic #566001
View in linear mode

Subject: "Microsofe Solitaire Collection problem" Previous topic | Next topic
bobboFri May-17-19 07:52 PM
Charter member
7321 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
"Microsofe Solitaire Collection problem"
Sat May-18-19 05:23 AM by bobbo

  

          

I have fairly unique problem that has caused considerable complications. I had been playing the Microsoft Solitaire Collection for quite a long time, but after a Win 10 update a while ago, I wasn't able to log in to the game. I believe I made a change regarding Xbox that caused the problem and I can no longer access it on my regular Win 10 platform.
I found that by logging in as Administrator, I could once again play the game, which caused another problem I'll discuss in another post. I found the game info in the Registry. Is there something I can change to make it available on the regular Win 10 platform? Here is what I found in the Registry:



The statement "HasFiredSigninEvent" might be the problem. Can it be corrected?

Attachment #1, (jpg file)

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Replies to this topic

TtechFri May-17-19 11:57 PM
Member since Aug 06th 2002
10281 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#1. "RE: Microsofe Solitaire Collection problem"
In response to bobbo (Reply # 0)


  

          

No clue about your problem, but since you already dug into the registry why not see if you can fix it. Try changing the HasFiredSigninEvent key to 0 instead of 1. If it doesn't fix the problem, you can change it back to 1.

Behind every good computer... is a jumble of wires 'n stuff.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

    
bobboSat May-18-19 02:45 AM
Charter member
7321 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#2. "RE: Microsoft Solitaire Collection problem"
In response to Ttech (Reply # 1)
Sat May-18-19 03:11 AM by bobbo

  

          

Tried that, but no joy. I changed it to (0) and did a restart only to find my computer in the process of doing an update,... half an hour later after the restart I went back into the Registry and found the value back at (1) WTF. Worth trying again? BTW, It still works in Administrator mode. After changing the value to (0) and restarting, the value stayed at (O). The game doesn't start either way. Its back to (1).

In the Registry, the value choice is hexadecimal or decimal; does it make a difference?

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

        
TtechSat May-18-19 02:37 PM
Member since Aug 06th 2002
10281 posts
Click to send email to this author Click to send private message to this authorClick to view this author's profileClick to add this author to your buddy list
#3. "RE: Microsoft Solitaire Collection problem"
In response to bobbo (Reply # 2)


  

          

0 and 1 are the same in hex or decimal so it doesn't matter in this case.

Behind every good computer... is a jumble of wires 'n stuff.

  

Alert Printer-friendly copy | Reply | Reply with quote | Top

Top The PC Q&A Forum The Computer Forum topic #566001 Previous topic | Next topic
Powered by DCForum+ Version 1.27
Copyright 1997-2003 DCScripts.com
Home
Links
About PCQandA
Link To Us
Support PCQandA
Privacy Policy
In Memoriam
Acceptable Use Policy

Have a question or problem regarding this forum? Check here for the answer.